Support for vCenter 5/Esx 4.1/Simpana 9 SP5 VSA

Last post 02-20-2012, 3:37 PM by phealey. 4 replies.
Sort Posts: Previous Next
  • Support for vCenter 5/Esx 4.1/Simpana 9 SP5 VSA
    Posted: 02-16-2012, 7:29 PM

    I recently upgraded my version of vCenter from 4.1 U2 to 5.0, I will eventually upgrade all ESX hosts to ESXi 5 but for now i'm trying to get my VSA to backup my VM's.

    The following message appears in the event log during the test backup of a VM:-

    The data transfer for the following jobs [165164] is not progressing. MediaAgent module is Waiting to receive data from the client.

    Eventually the backup does complete but it takes roughly an hour to backup a single VM using Disk Level backup....anyone else have the same setup and scenario?

    The logs also show this message...

    1852 1b0 02/17 09:54:53 165164 CVMWareInfo::_MountVM_VCB4() - Failed to Download VMX file [iSCSI Datastore R10 (1)] webservices/webservices.vmx

    Any help appreciated :)

  • Re: Support for vCenter 5/Esx 4.1/Simpana 9 SP5 VSA
    Posted: 02-16-2012, 11:11 PM

     

    Hi Phealey,

    Is your Virtual Server Agent Host Windows Server 2008?

    VMware ESXi 5.0 - Proxy computers must be running Windows Server 2008 for this ESX Server version.

    Can you please let me know what version of Commvault you are running? With Commvault Version 9 Service Pack 4B we include VDDK 5.0 as per release notes VDDK 5.0 supports VSphere 5.

    To ensure you are using VDDK 5.0 make sure you have Version 9 Service Pack 4B installed.

    Also check you do not have this key HKEY_LOCAL_MACHINE\SOFTWARE\VMware, Inc.\VMware Virtual Disk Development Kit\InstallPath (This was required in Version 8 to enable VStorage Support. If you are using Version 9 SP4B delete this HKEY_LOCAL_MACHINE\SOFTWARE\VMware, Inc.\VMware Virtual Disk Development Kit).

     

  • Re: Support for vCenter 5/Esx 4.1/Simpana 9 SP5 VSA
    Posted: 02-19-2012, 3:55 PM

    Hi,

    No my Proxy is currently running Server 2003 and I am upgrading to server 2008.

    Do i still need to install Vmware Converter Standalone Client 4.x on the proxy? If i am running my hosts on ESXi4.1 U2 then i would still need some older versions?

    I'm running Simpana 9 SP5.

    Thanks for your help.

  • Re: Support for vCenter 5/Esx 4.1/Simpana 9 SP5 VSA
    Posted: 02-20-2012, 11:52 AM
  • Re: Support for vCenter 5/Esx 4.1/Simpana 9 SP5 VSA
    Posted: 02-20-2012, 3:37 PM

    Ok, well i ended up installing Server 2008/Simpana 9 SP5/VC conveter 5 ran a backup and had success but the backups were much slower than usual.

    I'm wondering what type of backup is running, i'll check the logs and post back anything i find.

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy