HP-UX Platform not Supported

Last post 05-18-2012, 4:59 PM by CASEYatEAGLE. 2 replies.
Sort Posts: Previous Next
  • HP-UX Platform not Supported
    Posted: 05-18-2012, 8:12 AM

    I am trying to install the media agent software on a HP-UX machine and the installer when I run it says that platform is not supported.  It is HP-UX 11.31 Itanium processor so it meets the system requirements of CV.  Please to start troubleshooting?  Are there install logs to possibly reference?  Could it possibly be a glib version issue?

  • Re: HP-UX Platform not Supported
    Posted: 05-18-2012, 4:52 PM
    • efg is not online. Last active: 06-17-2019, 10:21 AM efg
    • Top 10 Contributor
    • Joined on 02-02-2010
    • CommVault Tinton Falls NJ
    • Expert
    • Points 1,658

    The install should work fine.   How are you installing?  Using "push" from the CS?  or installing locally?   If local, how did you get the media onto the HP?   Did you download the ISO and burn it directly to DVD?  When you created the DVD did you burn the ISO directly (As a whole ISO) or did you mount it on windows and then burned the directories to DVD? 

    Time and time again I have seen the install media corrupted becuse a windows server was used in manipulating the media before it was copied/connected to the Unix server.  This is one of the "typical" errors we see in support when this happens.

     

    Please let us know what methods you used to get the media onto the HP server.

    Thanks!


    Ernst F. Graeler
    Senior Engineer III
    Development
  • Re: HP-UX Platform not Supported
    Posted: 05-18-2012, 4:59 PM

    I mounted the ISO and then used Filezilla to copy the files to the HP-UX box.  We then CHMODed the whole set of files.  Still gave us the same thing.  Even tried recopying them.  Opened a CV ticket on this and it looks like the latest install DVD3 has a problem in the install script.

    root@kbsh379:/usr/lib/hpux64 # ll |grep uld

    -r-xr-xr-x   1 bin        bin         197016 Jun  8  2011 uld.so

    CV is looking in:

    "usr/lib/hpux64/uld.so"

    seems that the extra slash in the script is doing it.  The CV tech provided us a HP custom tar file from back around SP4 days.  Ran it and it at least got further. Ran out of time today so will have to try install first thing Monday morning.

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy