Slow Auxiliary Copy Jobs after a Service Pack upgrade

Last post 10-28-2020, 2:04 AM by Wwong. 2 replies.
Sort Posts: Previous Next
  • Slow Auxiliary Copy Jobs after a Service Pack upgrade
    Posted: 10-13-2020, 2:28 PM

    Over the last couple of service pack upgrades (SP13 to SP14 to SP17 to FR19) for my complex (CommServe, Media Agents, Clients) I have noticed that there are immediate slowness in Auxiliary Copies. What usually takes only a few hours takes about 3 days. Stopping and restarting the jobs does not improve things, and in the end I'm forced to always seal the 30-day DDB before things improve.

     

    I was wondering if I'm doing something incorrectly. When I upgrade my CommServe, all activities under Activity Control are disabled. And then once CommServe is upgraded, for the Media Agents, they are disabled and Marked for MediaAgent Offline for Maintenance.

     

    Are there any additional steps that I should check on and ensure to avoid slowness in Auxiliary Copies after a Service Pack upgrade?

     

  • Re: Slow Auxiliary Copy Jobs after a Service Pack upgrade
    Posted: 10-16-2020, 3:23 PM

    Thanks for the post!

    I'd be interested in  seeing the SIDB Engine logs before and after, even a few weeks before to see if there is gegredation over time, or if it's only right after the update.

    No doubt a new store will be fast, though you've mentioned this is recurring for you.

    How long in between updates are you going?  Was there an upgrade from 14 to 17 directly, or were there updates in between?  If so, was there slowness there as well?

    Some contextual questions, if you can:

    What is the speed/throughput before and after?

    Can you run some Job Summary Reports for the Aux Copy jobs leading up to the seal/update so we can chart it out, and check the actual update date?

    Are there multiple Storage Policies with Dedupe?  If so, is it consistent across?

    Don't want to jump to assumptions without seeing the evidence first.

    Thanks!

  • Re: Slow Auxiliary Copy Jobs after a Service Pack upgrade
    Posted: 10-28-2020, 2:04 AM

    Hi jhshen 

    The Auxiliary Copy slowness should not be impacted by a Service Pack update. 

    There coud be an underlying issue here. 

    After a successful Aux Copy Job, can you please share the CVPerfMgr.log from the Destination MediaAgent, this will provide more details on what could be the bottleneck

    You shouldn't need to seal the DDB every 30 days, as the additional baseline data is just consuming more space on your DDB volume and the Backend Disk Library 

    Regards

    Winston 

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2020 Commvault | All Rights Reserved. | Legal | Privacy Policy