CommVault Forums

Solving Forward - Solving Together
Welcome to CommVault Forums Sign in | Join | Help
in

Virtual Machine: Backup errors

Last post 07-19-2013, 9:50 AM by miko. 4 replies.
Sort Posts: Previous Next
  • Virtual Machine: Backup errors
    Posted: 07-06-2011, 7:36 PM

    All,

    I am recieving the following errors on a few of the virtual servers:

    Metadata collection failed for Virtual machine [HostName], File and Volume browse will not be available for this VM.  [Failed to open volume for metadata processing, Cluster size is not supported]

    I can only perform container restores of these machines only.

    I am unable to find any articles related to the these errors on the support site, and would like to know if there are any articles or tech notes that address this issue.

    Regards,

    Steve

  • Re: Virtual Machine: Backup errors
    Posted: 07-06-2011, 10:54 PM

    Steve,

    The Bytes per cluster must be at least 1024 for metadata collection.

    Please ensure that the machines are built and the drives are formatted with the default cluster size of 1024.

    To check the cluster size run the following command (for machines that are failing for metadata collection) from the command prompt:  

    fsutil fsinfo ntfsinfo c:

    JW

  • Re: Virtual Machine: Backup errors
    Posted: 07-07-2011, 11:56 AM
    This is the output from the FSUTIL

    C:\>fsutil fsinfo ntfsinfo c:
    NTFS Volume Serial Number : 0x9e501581501560f7
    Version : 3.1
    Number Sectors : 0x0000000002800a33
    Total Clusters : 0x0000000002800a33
    Free Clusters : 0x0000000001681039
    Total Reserved : 0x0000000000000380
    Bytes Per Sector : 512
    Bytes Per Cluster : 512
    Bytes Per FileRecord Segment : 1024
    Clusters Per FileRecord Segment : 2
    Mft Valid Data Length : 0x0000000004974000
    Mft Start Lcn : 0x0000000000200000
    Mft2 Start Lcn : 0x00000000003ffac4
    Mft Zone Start : 0x00000000017d5040
    Mft Zone End : 0x00000000017f2540
  • Re: Virtual Machine: Backup errors
    Posted: 07-07-2011, 12:11 PM

    In your output, the Bytes Per Cluster is 512 but it should be 1024.  That is what is causing this issue.

    JW

  • Re: Virtual Machine: Backup errors
    Posted: 07-19-2013, 9:50 AM

    I have same issue on somes VMs. How I can resolve this issue, it was not specified in this Post.

     

    Thanks.

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of CommVault Systems, Inc. ("CommVault") and CommVault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, CommVault.
CommVault, CommVault and logo, the “CV” logo, CommVault Systems, Solving Forward, SIM, Singular Information Management, Simpana, CommVault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of CommVault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2014 CommVault | All Rights Reserved. | Legal | Privacy Policy