CommVault Forums

Solving Forward - Solving Together
Welcome to CommVault Forums Sign in | Join | Help
in

Oracle Error During Backup

Last post 05-31-2012, 5:32 PM by efg. 4 replies.
Sort Posts: Previous Next
  • Oracle Error During Backup
    Posted: 05-31-2012, 10:28 AM

    Have many Oracle DB on this server - all are backing up w/o issue except one.

    Getting this error: ORA-19554: error allocating device, device type: SBT_TAPE, device name:
    ORA-27211: Failed to load Media Management Library

    Uninstalled / reinstalled software - didn't help

    Any thoughts on why just the one is failing?

  • Re: Oracle Error During Backup
    Posted: 05-31-2012, 10:44 AM

    Good morning,

    Please review the KB article link below that can normally resolve this issue and mentions the exact errors you are receiving.

    https://ma.commvault.com/KB/Details/11445

     

    JW

  • Re: Oracle Error During Backup
    Posted: 05-31-2012, 3:09 PM

    Sorry - this is occurring on a 4 node server.

    The change worked on one node but is not working on the others.  So when the backup round robins to that server it will fail.  Any reason why it worked on the one and not the other 3?

  • Re: Oracle Error During Backup
    Posted: 05-31-2012, 3:11 PM

    to be more clear.. the /cvpkgchg worked fine - it said it was successful - however it did not fix the issue on 3 of the nodes.

  • Re: Oracle Error During Backup
    Posted: 05-31-2012, 5:32 PM
    • efg is not online. Last active: 04-17-2014, 10:48 AM efg
    • Top 10 Contributor
    • Joined on 02-02-2010
    • CommVault Oceanport NJ
    • Expert
    • Points 877
    • Commvault Global Group

    Is this a RAC configuration?  If so, what did you use for the connect strings for each node?

    Our RAC iDA requires that each node is configured using a TNS connect string (or a scan connect) that provides a dedicated connection to the given node.

     

    You may want to open a support ticket to get this looked at...


    Ernst F. Graeler
    Senior Technical Lead/Analyst
The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of CommVault Systems, Inc. ("CommVault") and CommVault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, CommVault.
CommVault, CommVault and logo, the “CV” logo, CommVault Systems, Solving Forward, SIM, Singular Information Management, Simpana, CommVault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of CommVault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2014 CommVault | All Rights Reserved. | Legal | Privacy Policy