CommVault Forums

Solving Forward - Solving Together
Welcome to CommVault Forums Sign in | Join | Help
in

Authentication Failure

Last post 04-14-2014, 2:52 PM by Trekrod1. 6 replies.
Sort Posts: Previous Next
  • Authentication Failure
    Posted: 11-20-2012, 12:21 PM

    I upgraded to 9.0R2 on a serve and now unable to backup, receiving error:  
        Error Code: [19:1327]
    Description: Attempt
        start error: [Authentication failed for host [pollingdb.finishline.com].
        Network password does not match. ]
     

      Any ideas would be appreciated.

    I have

    Thank You,

    Jamie Cobb

  • Re: Authentication Failure
    Posted: 11-20-2012, 12:55 PM
  • Re: Authentication Failure
    Posted: 11-20-2012, 1:39 PM
  • Re: Authentication Failure
    Posted: 11-20-2012, 10:31 PM
    Make sure that the Commvult Service Pack Leveks are matching. If there is a firewall between the Commserve and the Client, make sure the Firewall Settings are configured.
  • Re: Authentication Failure
    Posted: 11-20-2012, 11:54 PM

    JCobb:

    I upgraded to 9.0R2 on a serve and now unable to backup, receiving error:  
        Error Code: [19:1327]
    Description: Attempt
        start error: [Authentication failed for host [pollingdb.finishline.com].
        Network password does not match. ]
     

      Any ideas would be appreciated.

    I have

    Thank You,

    Jamie Cobb

    Hello, 

    The quickest fix would be release license from CommCell on a particular client experiencing issue and re-install client packages at client machine manually including service pack.

    This is the most likely caused by a new security feature with recent service pack and sometime happens.

    Regards,

    Shinya Takagi  / CommVault APJ

  • Re: Authentication Failure
    Posted: 11-26-2012, 6:45 AM

    One other thing I've seen causing this is incorrect DNS resolving.

    Check for multiple PTR records for the IP, or multiple A records for the name. If this is necessary for the operation of the machine, try creating a data interface pair.

  • Re: Authentication Failure
    Posted: 04-14-2014, 2:52 PM

    Here are the current active article URL links

    After an Authentication failed error if a MediaAgent or Client cannot communicate with CommServe it will disable itself immediately
    https://ma.commvault.com/KB/Details/11505

    Error registering Job with the Communications Service. Overiding name with registry value
    https://ma.commvault.com/KB/Details/11398

    Communication / Connection Problems in the CommCell.
    https://ma.commvault.com/KB/Details/11345

    Supplied by KB Admin

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of CommVault Systems, Inc. ("CommVault") and CommVault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, CommVault.
CommVault, CommVault and logo, the “CV” logo, CommVault Systems, Solving Forward, SIM, Singular Information Management, Simpana, CommVault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of CommVault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2014 CommVault | All Rights Reserved. | Legal | Privacy Policy