MediaAgent for Exchange 2007 throughput very slow

Last post 11-10-2010, 11:15 PM by zzz. 4 replies.
Sort Posts: Previous Next
  • MediaAgent for Exchange 2007 throughput very slow
    Posted: 11-10-2010, 12:04 PM

    I am running CV 8.0 SP5.  Exchange 2007 ccr with a mediaagent.  Some days the the throughput is 131gb an hour other days it is 39gb an hour.  What could I look at to tell me why there is an inconsistency from day to day?

  • Re: MediaAgent for Exchange 2007 throughput very slow
    Posted: 11-10-2010, 12:28 PM

    Suzi,

    Do you see any delays, such as waiting for resources, during the slow backups?  Also is it the backup phase that is slow or the indexing phase.  Are you using CV dedup and if so are they higher gb/hr after sealing a store?

  • Re: MediaAgent for Exchange 2007 throughput very slow
    Posted: 11-10-2010, 12:49 PM

    No I don't see any waiting for resources.

    backup phase

    Not using CV dedup

  • Re: MediaAgent for Exchange 2007 throughput very slow
    Posted: 11-10-2010, 11:14 PM
    • zzz is not online. Last active: 12-03-2015, 7:57 PM zzz
    • Top 50 Contributor
    • Joined on 07-06-2010
    • Adept
    • Points 261

    Check if you have any email archiving, mailbox backup, public folder backup jobs running at the same time.

    Check if there are any maintenznce on the Exchange server during backup window.

    If it is a tape backup, check if one of the tape drive is faulty.

    These are all I can think about so far......

  • Re: MediaAgent for Exchange 2007 throughput very slow
    Posted: 11-10-2010, 11:15 PM
    • zzz is not online. Last active: 12-03-2015, 7:57 PM zzz
    • Top 50 Contributor
    • Joined on 07-06-2010
    • Adept
    • Points 261

    Check if you have any email archiving, mailbox backup, public folder backup jobs running at the same time.

    Check if there are any maintenance on the Exchange server during backup window.

    If it is a tape backup, check if one of the tape drive is faulty.

    These are all I can think about so far......

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2020 Commvault | All Rights Reserved. | Legal | Privacy Policy