FileSystem Agent install error

Last post 01-13-2017, 8:54 AM by omer. 4 replies.
Sort Posts: Previous Next
  • FileSystem Agent install error
    Posted: 01-11-2017, 2:14 AM

    Hi Folks,

     

    I am trying to install a Commvault v11 agent on a server, but I get the following error. There is free space on the disc.

    Any ideas on the error?

     

     

    01/10/2017 15:25:59	Culture name is identified as: en-US
    01/10/2017 15:25:59 Application Culture is set to en-US
    01/10/2017 15:25:59 Loading the ResourceFile InstallCommon.Resources.InstallLocale.resources
    01/10/2017 15:25:59 The process is launched by Administrator
    6648 4 01/10 15:25:59 ### ### ### - Instance log path: C:\ProgramData\Commvault Systems\Galaxy\LogFiles\2017-01-10 15-25-59
    6648 4 01/10 15:25:59 ### ### ### - The setup is running in non-bootstrap mode
    6648 4 01/10 15:25:59 ### ### ### - ##########################################################################
    6648 4 01/10 15:25:59 ### ### ### - ## Installation STARTED ##
    6648 4 01/10 15:25:59 ### ### ### - ##########################################################################
    6648 4 01/10 15:25:59 ### ### ### - Media Version:[11.80.50.0], ServicePack:[5], TransactionId:[325501]
    6648 4 01/10 15:26:00 ### ### ### - CommandLine: "\\commserve\11.0.0\Windows\Setup.exe" -burn.unelevated BurnPipe.{38E832BE-7922-4C23-AD4C-2C22D4F3F44B} {A73CBD35-79F6-4AF8-B0D9-629178DBAA7E} 7864
    6648 4 01/10 15:26:07 ### ### ### - Dialog:[License Agreement], UserAnswer:[Agreed].
    6648 4 01/10 15:26:09 ### ### ### - Dialog:[Choose the Installation type], UserAnswer:[Install on Local Machine].
    6648 4 01/10 15:26:09 ### ### ### - Selected instance: [Instance001].
    6648 4 01/10 15:26:18 ### ### ### - Packages selected by user/input request: [File System Core, File System].
    6648 4 01/10 15:26:19 ### ### ### - no cluster group is available for new install. Skip cluster option screen
    6648 4 01/10 15:26:19 ### ### ### - Mongo DB not found on the current machine
    6648 1 01/10 15:26:19 ### ### ### - Checking if required third-party packages are installed...
    6648 4 01/10 15:26:21 ### ### ### - Dialog:[Installation Path], UserAnswer:[C:\Program Files\Commvault\ContentStore].
    6648 4 01/10 15:26:23 ### ### ### - Port number for CVD is set to [8400].
    6648 4 01/10 15:26:24 ### ### ### - Required Third party softwares: [VCRedist_2013_x64].
    6648 4 01/10 15:26:24 ### ### ### - ------------------------ Creating New Instance ----------------------------
    6648 10 01/10 15:26:24 ### ### ### - Space Recommended for Features [264845634], Third Party Packages [7188536], Package Cache [139611353]
    6648 10 01/10 15:26:24 ### ### ### - Total Space recommended [411645523], free space [93882241024] available on drive [C:\]
    6648 11 01/10 15:26:24 ### ### ### - Could not get the running process information from folder [C:\Program Files\Commvault\ContentStore\]. Exception: Invalid class
    6648 11 01/10 15:26:24 ### ### ### - Could not get information for process [Laptop2TaskbarIcon.exe] Running from folder [C:\Program Files\Commvault\ContentStore].
    6648 11 01/10 15:26:24 ### ### ### - Could not check the running state of process [Laptop2TaskbarIcon.exe]. We think the process is running
    6648 11 01/10 15:26:24 ### ### ### - Sending stop request to Laptop2TaskbarIcon.exe
    6648 11 01/10 15:26:24 ### ### ### - ShutdownViewModel exception System.IO.DirectoryNotFoundException: Could not find a part of the path 'C:\Program Files\Commvault\ContentStore\Base\CVRestart.exe'.
    at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
    at System.IO.File.InternalCopy(String sourceFileName, String destFileName, Boolean overwrite)
    at System.IO.File.Copy(String sourceFileName, String destFileName, Boolean overwrite)
    at InstallCommon.LaptopBackupMonitorManager.RequestCloseAndWait()
    at InstallerBA.ViewModels.ShutdownViewModel.DoWork(Object sender, DoWorkEventArgs e)
  • Re: FileSystem Agent install error
    Posted: 01-11-2017, 11:43 PM

    This could happen if wmi on your setup is corrupted or there is corrupted instance of Commvault on the setup. I see that you are using SP5 installation media. Can you try using SP6 media to see if you run into the same issue? If you cannot move to SP6, will you be available for a WebEx to check the issue? Also, are you seeing this on all your servers?

  • Re: FileSystem Agent install error
    Posted: 01-12-2017, 2:05 AM

    Hi pveeramachaneni,

    Thank you for your interest.

    I tried to install setup file later on other servers as well. I have not encountered this error on other servers. Obviously I think the setup I'm using is good. Can we do WebEx in 3 hours?

    Best Regards.

  • Re: FileSystem Agent install error
    Posted: 01-12-2017, 11:12 AM
    • Aplynx is not online. Last active: 10-16-2019, 2:44 PM Liam
    • Top 10 Contributor
    • Joined on 05-04-2010
    • New Jersey
    • Master
    • Points 1,723

    1) In cmd prompt run winmgmt/verifyrepository , if the repository is not corrupted, a "WMI respository is consistent" message will be returned
    2) If the repository is in-consistent run "net stop winmgmt" and press Enter
    3) In Windows Explorer navigate to C:\ windows\system32\WBEM\ and rename the folder named "Repository" to something else like RepositoryOLD
    4) Restart machine and in cmd prompt run "net stop winmgmt"
    5) Then type "winmgmt /resetRepository" a "WMI" Repository has been reset" message should be returned, now restart machine once again.
    6) You can run winmgmt/verifyrepository again to make sure the WMI is consistent 
    7) Rerun the installation.

     

    If you still need assistance you may want to open a ticket with support. 

  • Re: FileSystem Agent install error
    Posted: 01-13-2017, 8:54 AM
    Hi Liam,

    Thank you for your answer. WMI is in-consistent then I followed step 2.
    When applying step 3, I received the message that the folder was being used by another application. 
    I will reboot the server then I will continue with step 2 again.
     
    C:\Windows\system32>winmgmt/verifyrepository
    WMI repository is INCONSISTENT
     
    Best Regards
The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy