SNMP alerts failing partially

Last post 01-23-2018, 7:24 AM by WRB. 0 replies.
Sort Posts: Previous Next
  • SNMP alerts failing partially
    Posted: 01-23-2018, 7:24 AM

    Good afternoon,

    At first, thank you for taking the time to read this.


    We have currently got a situation where we are sending out SNMP traps from the commserve.

    These SNMP traps should be used for Virtual machine backups,

    The tokens we would like are:


    Virtual Machine Name

    Backup for client

    Virtual Machine Hostname

    (E.g for tokens: 

    Alert Name: <ALERT NAME>:#:#:Event Severity: Major:#:#:UTC Time: <UTC_TIME>:#:#:Detected Criteria: <DETECTED CRITERIA>:#:#:Client:<CLIENT NAME>:#:#:Agent Type: <AGENT TYPE NAME>:#:#:Instance: <INSTANCE NAME>:#:#:Backup Set: <BACKUPSET NAME>:#:#:Subclient: <SUBCLIENT NAME>:#:#:Status: <STATUS>:#:#:Job ID: <JOB ID>:#:#:Job Level: <LEVEL>:#:#:Error Code: <ERR CODE>:#:#:Failure Reason: <FAILURE REASON>:#:#:VM Host name: <VIRTUAL MACHINE HOST NAME>:#:#:VM Name: <VIRTUAL MACHINE NAME>:#:#:VM Status: <VM STATUS>:#:#:VM Failure Reason: <VM FAILURE REASON> )


    All seem to come back in the receiving tool, however the values for the above mentioned tokens come back as "Not Applicable" eventhough the information requested is available (When viewing job details by hand)


    In terms of computer selection, we have in-fact checked every individual VM, as opposed to just the Virtual Server Agent.

    Note: The "#"s are used for the receiving SNMP tool (To point out a blank line)

    I was wondering if anyone was familiar with this situation, looking forward to your response(s)!

    Running v10Sp15

    Best regards,


The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Copyright © 2018 Commvault | All Rights Reserved. | Legal | Privacy Policy