Error Code: [68:174]

Last post 09-11-2018, 2:57 PM by Liam. 6 replies.
Sort Posts: Previous Next
  • Error Code: [68:174]
    Posted: 07-13-2018, 11:37 AM

    Hello every body!

    i need help guys, i accidentally removed my windows file system agent from commserve client.

    i trying to reinstall the agent and i get the following error:

    "Error Code: [68:174] Description: Failed to install File System Core Package, the credentials entered may not have permission to use WMI on remote machine."

    im tried to reinstall "Simpana" but it identifies that the windows file system agent already installed on the server.

    any proffesional suggestions?

  • Re: Error Code: [68:174]
    Posted: 07-13-2018, 11:49 AM

    Hi Mike14,

    Could you copy the Commvault package on the Client machine and do a local installation?

    Also, right click on Setup and run as Administrator should enable you to run installation successfully.

    Finally, please provide log snippet of install.log if you are still having this issue.

    Thanks

    Ola

  • Re: Error Code: [68:174]
    Posted: 07-13-2018, 11:59 AM

    Hi Ola,

    Thank you for your response.

    I trying to run a local installation see the screenshot below:

    it identifies the agents, i tried to add mssql before and executed the procees but it didnt was helpfull.

  • Re: Error Code: [68:174]
    Posted: 07-13-2018, 12:19 PM
    • Aplynx is not online. Last active: 11-12-2018, 3:09 PM Liam
    • Top 10 Contributor
    • Joined on 05-04-2010
    • New Jersey
    • Master
    • Points 1,441

    Screenshot is blank. If the GUI is showing the machine as installed, go to install software option and choose uninstall, making sure to check uninstall if unable to contact. This will remove the installed flag in the DB allowing you to push with all the options. 

  • Re: Error Code: [68:174]
    Posted: 07-13-2018, 3:05 PM

    Hi Liam,

    I dont have that option because that is the commserve server.

    even when im trying to remove the agent through ==>control panel==>progs and features

    i can't to uninstall it without removing more agents.

    there has to be some way to solve it, i hope we will find how. 

  • Re: Error Code: [68:174]
    Posted: 07-14-2018, 11:27 AM

    Hi Mike, 

    Thanks for the update.

    As this is the Commserve, its likely that the uninstall of the wfs you did requires a reboot which makes the uninstall incomplete. So when, re-installing, it sees the wfs agent is still incomplete.

    Please follow below steps:

    1.) suspend all jobs on commserve, stop commvault services, then perform a reboot. Re-run installation as admin and complete uninstallation process. Then, this will alow a new installation of wfs agent.

    2.) If after reboot, you are still unable to complete uninstall and re-install. Take a Commserve DR backup. Go to Windows Control Panel—> uninstall commvault —> select agent to uninstall (Note- this brings up an option to select an option to uninstall all agents or specific agents) —> remove wfs if its still listed and re-install it.

    3.)Take a registry backup on commserve. Go to Registry key on Commserve, (HKEY_LOCALMACHINE—>Software —>Commvault (look for an installer and rename it to .old) Re-run installation and check if it allows to re-install wfs.

    4.) Ensure you take a DR backup, then Use The microsoft utility cleaner to remove the WFS agent locally on your Commserve, then re-insatll wfs.

    https://technet.microsoft.com/en-us/library/2008.08.utilityspotlight.aspx

    5.) If you have exhausted all the above options. finally take a DR back and run Repair on the Commvault instance. 

    Please take a Commserve DR backup before you proceed with any of the above options.

    Also let me know if you are unsure of the steps involved in the above procedure.

    Thanks

    ola

  • Re: Error Code: [68:174]
    Posted: 09-11-2018, 2:57 PM
    • Aplynx is not online. Last active: 11-12-2018, 3:09 PM Liam
    • Top 10 Contributor
    • Joined on 05-04-2010
    • New Jersey
    • Master
    • Points 1,441

    It's the CommServe? Just run a repair against it. 

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2018 Commvault | All Rights Reserved. | Legal | Privacy Policy