Outlook slow after archiving

Last post 12-27-2018, 8:28 AM by tgabold. 0 replies.
Sort Posts: Previous Next
  • Outlook slow after archiving
    Posted: 12-27-2018, 8:28 AM

    Hello,

    We saw that scrolling in Outlook 2013, 2016 and O365 with mail stubs is really slow and sometimes Outlook is freezing a few seconds. There is no addin installed and the cache mode is switched off. Users without archived mails do not have any problems.

    The recall is also running fine only the behaviour in Outlook is a problem.

    Any ideas? Thank you.

    Regards,

    Thomas

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy