Cannot Select Replication Targets for Replication Group

Last post 05-15-2019, 4:39 PM by Bart. 3 replies.
Sort Posts: Previous Next
  • Cannot Select Replication Targets for Replication Group
    Posted: 04-26-2019, 12:48 PM

    In Command Center, I'm trying to configure LiveSync. Per the documentation, you first create a Replication Target. I have done this step. 

    The next step is to create a Replication Group. During this step, there is a dropdown to select the replication target. When I open the dropdown, my target does not show, it only shows Create Replicaton Target. I went ahead and selected the Create Replication Target option which took me through the process to create another target. Once that was completed, it still does not show the targets. However, it does show on the Replication Targets page so its being created but cannot be selected.

    Configuring LiveSync in the Java client works fine.

    Is anybody else running into this issue? I'm on SP14 HPK19.

  • Re: Cannot Select Replication Targets for Replication Group
    Posted: 04-29-2019, 5:10 PM

    Hi JustinC, could you please share your browser information with version number and I can look further into it. As of now it works on google chrome for me as expected.

    Thanks

    Kaush

  • Re: Cannot Select Replication Targets for Replication Group
    Posted: 04-29-2019, 5:49 PM

    Hello Kaush, thank you for your reply. I'm using Chrome 74.0.3729.108. I've also tried Firefox. My Commcell version is 11 SP14 HPK19. Is that what you are running?

  • Re: Cannot Select Replication Targets for Replication Group
    Posted: 05-15-2019, 4:39 PM

    hi,

    did you use the same user for the creation of the replication target as the replication group?

    did you set the correct users/gorups in the user membership field when creating the replication target?

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy