Issue accepting terms to create an account in Chrome

Last post 06-13-2019, 3:57 PM by pyro6988. 0 replies.
Sort Posts: Previous Next
  • Issue accepting terms to create an account in Chrome
    Posted: 06-13-2019, 3:57 PM

    I was unable to accept the terms to create an account in Chrome.   I tried several times in Chrome over serveral days with reboots.  I tried scrolling to the bottom but it never allowed me the check box the accept. 

    I finally used Internet Explorere which worked corrected. 


    I just wanted to make you aware of the issue I experienced. 


    Attachment: unable to accept.JPG
The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy