Graphics Don't Display in Commvault Commcell Console (Java, Windows 10)

Last post 07-23-2019, 5:46 AM by huddie. 13 replies.
Sort Posts: Previous Next
  • Graphics Don't Display in Commvault Commcell Console (Java, Windows 10)
    Posted: 07-09-2019, 11:46 AM

    Hi,

    Lots of sections in the Commcell Console browser on my PC won't display properly, showing graphical glitches and artefacts.  Especially bad are the graphs under Storage Resources / Deduplication Engines and Policies / Storage Policies.  Scrolling through the data and graphs is practically impossible as graphical transitions don't work.  Can someone please help ?

    I've tried all the obvious stuff, including:

    • Pressing Refresh / F5.
    • Rescaling the Commcell Console window.
    • Uninstalling and reinstalling the Commvault Commcell Console from the Commserve ContentStore folder.  Note I installed the relevant current service pack on my PC after reinstalling too.
    • Clearing the Java RE / SE cache.
    • Running with administrative privileges.
    • Running in Windows 7 compatibility mode.
    The same problem also occurs on our Commserve and our media server, both of which also have the Commcell Console installed.  Details below:
    PC O/S: Windows 10 Ent x64 v1903
    CommServe O/S: Windows Server 2012 R2
    Media Agent Server O/S: Windows Server 2008 R2
    PC Java SE: v1.8.0.121
    Commvault version: 11 SP12

    --
    huddie
  • Re: Graphics Don't Display in Commvault Commcell Console (Java, Windows 10)
    Posted: 07-09-2019, 1:33 PM

    try starting it using netx.jar

  • Re: Graphics Don't Display in Commvault Commcell Console (Java, Windows 10)
    Posted: 07-10-2019, 5:15 AM

    jpmill:

    try starting it using netx.jar

    Thanks jpmill.  I tried that but it made no difference whatsoever.


    --
    huddie
  • Re: Graphics Don't Display in Commvault Commcell Console (Java, Windows 10)
    Posted: 07-10-2019, 12:28 PM
    Hi ,

    This could be a scaling issue.
    Can you please try the below KB link steps.

    http://kb.commvault.com/article/CC0007
     
    Also which version of java is running.
     
    Thanks,
    Anil.
  • Re: Graphics Don't Display in Commvault Commcell Console (Java, Windows 10)
    Posted: 07-18-2019, 7:00 AM

    I'll try that Anil.  I did try looking at the Windows DPI settings and application compatibility run options re display, but this didn't work.  Like you, I have a feeling this could be a DPI issue.  I'll let you know...


    --
    huddie
  • Re: Graphics Don't Display in Commvault Commcell Console (Java, Windows 10)
    Posted: 07-18-2019, 7:47 AM

    Anil,

    I tried your recommendation and it doesn't work.  Note:

    1. I'm not a programmer, so I'm only assuming that I'm editing the javaw.exe manifest correctly.  I'm using Resource Hacker, but don't know if I'm using it correctly.

    2. I haven't restarted my computer as there's no indication I need to.

    3. You asked for my Java SE version.  It's in my original post.  I also tried the latest verstion (v0.8.211 I think) but this didn't work either.

    Here's a sample of what the graphical artefacts look like :


    --
    huddie
  • Re: Graphics Don't Display in Commvault Commcell Console (Java, Windows 10)
    Posted: 07-18-2019, 11:45 AM

    Hi,

    Before providing any further suggestions can you please confirm are you running the application from a browser eg: http://hostname/console or from command line using java.exe or javaw.exe directly.

    Need to change the option for the exe you are using.

    Using Resource Hacker is fine just change the below option from

    <dpiAware>true</dpiAware>  to  <dpiAware>false</dpiAware> and save it. Edit again and verify the above parameter is saved and then start the application again. No need of a computer restart.

    Thanks,

    Anil.



     

  • Re: Graphics Don't Display in Commvault Commcell Console (Java, Windows 10)
    Posted: 07-18-2019, 12:57 PM

    Anil Pillai:

    Hi,

    Before providing any further suggestions can you please confirm are you running the application from a browser eg: http://hostname/console or from command line using java.exe or javaw.exe directly.

    Need to change the option for the exe you are using.

    Using Resource Hacker is fine just change the below option from

    <dpiAware>true</dpiAware>  to  <dpiAware>false</dpiAware> and save it. Edit again and verify the above parameter is saved and then start the application again. No need of a computer restart.

    Thanks,

    Anil.



     

    Thanks Anil. 

    It's installed on my PC and runs through a shortcut to javaw.exe. I already tried what you suggested and it doesn't work. 


    --
    huddie
  • Re: Graphics Don't Display in Commvault Commcell Console (Java, Windows 10)
    Posted: 07-18-2019, 1:03 PM

    Hi,

    Is this display issue happening only to the above screen shot send earlier or any other modules also.

    Thanks,

    Anil.



  • Re: Graphics Don't Display in Commvault Commcell Console (Java, Windows 10)
    Posted: 07-18-2019, 1:11 PM

    Anywhere that graphs are displayed, e.g., storage resources / dedupe engines, policies /storage polices, etc. 


    --
    huddie
  • Re: Graphics Don't Display in Commvault Commcell Console (Java, Windows 10)
    Posted: 07-19-2019, 12:08 PM

    Hi Huddie,

        Can you let us know, if you are experiencing this issue when you select specific storage policy/Deduplication Engine?

     

    Regards,

    PavanKumar Veeravalli

  • Re: Graphics Don't Display in Commvault Commcell Console (Java, Windows 10)
    Posted: 07-19-2019, 12:29 PM

    pveeravalli:

    Hi Huddie,

        Can you let us know, if you are experiencing this issue when you select specific storage policy/Deduplication Engine?

     

    Regards,

    PavanKumar Veeravalli

    It's not specific to any storage policy or dedupe engine. 


    --
    huddie
  • Re: Graphics Don't Display in Commvault Commcell Console (Java, Windows 10)
    Posted: 07-22-2019, 2:37 PM

    Hi Huddie,

      Please esclate this issue. While providing this information please ask customer enginer to copy GUI(which has jar files) folder from CS.

       This will help us to reproduce this issue.

     

    Regards,

    PavanKumar Veeravalli

      

  • Re: Graphics Don't Display in Commvault Commcell Console (Java, Windows 10)
    Posted: 07-23-2019, 5:46 AM

    pveeravalli:

    Hi Huddie,

      Please esclate this issue. While providing this information please ask customer enginer to copy GUI(which has jar files) folder from CS.

       This will help us to reproduce this issue.

     

    Regards,

    PavanKumar Veeravalli

      

    I've logged this as another ticket with Commvault support.


    --
    huddie
The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy