How to access eDiscovery

Last post 01-13-2020, 3:44 PM by Ken_H. 4 replies.
Sort Posts: Previous Next
  • How to access eDiscovery
    Posted: 08-01-2019, 5:32 PM

    I've spent a week configuring CommVault on new hardware and implementing eDiscovery.  I'm now doing the online training for eDiscovery and would like to access it at my site.  Can anyone tell me how to figure out how to do that?  My CommServer is named INF-SRVP116 and I can access https://inf-srvp116.apacorp.net/webconsole/applications/ but the only thing that appears there is an icon for My Data" and when I click on that, all I get is a "No collaborative shares" page.

    I can remote desktop into the server and run IE there which shows me a Dashboard but still doesn't have anything for eDiscovery. 

    Any suggestions?

    Ken

  • Re: How to access eDiscovery
    Posted: 08-02-2019, 7:07 AM

    Silly question, but are you opening the web server for the CommServe and not the Web Server for the Compliance Search?

    https://documentation.commvault.com/commvault/v11/article?p=13096.htm

  • Re: How to access eDiscovery
    Posted: 08-02-2019, 9:59 AM

    I have:

    • a three node hyperscale on HP reference hardware
    • a mailbox proxy
    • a file content indexing server
    • an email content indexing server
    • a media agent at the DR site
    • a CommServer and Console GUI server

    I just *assumed* it would be on my CommServer that runs the CommCell GUI.  I guess I could check some of those other servers.  I'll update this post when I get it figured out.

    Ken

  • Re: How to access eDiscovery
    Posted: 01-13-2020, 9:33 AM

    You must install the Admin Console and then use the Setup Wizard for Activate, Then you can use Case manager for eDiscovery as far as I know.

    Can you tell me where to find the online training?

    Thanks

  • Re: How to access eDiscovery
    Posted: 01-13-2020, 3:44 PM

    Re: Can you tell me where to find the online training?

    We paid for online training via https://ea.commvault.com/.  The course I took was "eDiscovery Compliance Search - eLearning". 

    Also, the answer to my original question was that the Activate admin console was not installed during the original configuration.  It took a couple of weeks to get cleared up but I got the console installed on the mailbox proxy and everything is working now.  For me, Activate is accessed via http://<mailbox_proxy>/compliancesearch.

    Ken

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2020 Commvault | All Rights Reserved. | Legal | Privacy Policy