test upgrade v10-> v11 finishes with errors

Last post 09-09-2019, 11:36 AM by Liam. 3 replies.
Sort Posts: Previous Next
  • test upgrade v10-> v11 finishes with errors
    Posted: 09-08-2019, 11:30 PM

    Dears

    Recently I'm working on Commvault upgrade from V10 to V11

     

    I follow http://documentation.commvault.com/commvault/v11/article?p=2193.htm to do upgrade testing with database Upgrade Tool.

    I met some errors in the logs that are not mentioned in http://documentation.commvault.com/commvault/v11/article?p=2613.htm

    In the attachment

    one logs files called DatabaseUpgrade_error in line 328.log is copied from Software_Installation_Directory\Log Files directory

    one folder called test_DBupgradeLogs and its subfiles were created when following http://documentation.commvault.com/commvault/v11/article?p=2193.htm step 4 -> step e -> step iii

     

    in the file  DatabaseUpgrade_error in line 328.log, it seems there is only one error as below:

    "CVSimpleDB::SQLINFO - INFO: [ERROR: [INSERT failed because the following SET options have incorrect settings: 'QUOTED_IDENTIFIER'. Verify that SET options are correct for use with indexed views and/or indexes on computed columns and/or filtered indexes and/or query notifications and/or XML data type methods and/or spatial index operations.]. Rolling back Transaction] [RecNum:1, LineNum:142, Spid:54]"

     

    in the folder test_DBupgradeLogs, there are also some kind of errors

    one kind is like "A file activation error occurred, balabala" 

     

    all the logs are not very much.

    do you have any recommendations please? I tried to solve it but failed and cannot find any thing related in the internet.

     

    I'm really appreciated if anyone can give me any suggestion or hint.

     

    Attachment: logs.zip
  • Re: test upgrade v10-> v11 finishes with errors
    Posted: 09-08-2019, 11:34 PM

    oh I'm sorry for the Duplicate post, network status from my site is not very stable

  • Re: test upgrade v10-> v11 finishes with errors
    Posted: 09-09-2019, 3:09 AM

    Personally I recommend using the Upgrade through the Cloud Services Website https://documentation.commvault.com/commvault/v11/article?p=2185.htm as it provides better reporting.

  • Re: test upgrade v10-> v11 finishes with errors
    Posted: 09-09-2019, 11:36 AM
    • Aplynx is not online. Last active: 09-19-2019, 10:15 AM Liam
    • Top 10 Contributor
    • Joined on 05-04-2010
    • New Jersey
    • Master
    • Points 1,707

    Since this is the CommServe that is being upgraded, I'd recommend calling into Support.

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy