Problem installing commcell Console on Windows 10

Last post 09-12-2019, 9:53 AM by anna. 3 replies.
Sort Posts: Previous Next
  • Problem installing commcell Console on Windows 10
    Posted: 09-11-2019, 8:19 AM

    Hello,

    we are in Commvault v11 SP16.

    I tried to install Commcell Console or File system agent on a PC Windows 10.

    The installation failed with error:

    Failed to Install File System Core Package. A Firewall may be preventing connection. Username/password provided could be incorrect. Could not connect to or start Remote Registry Service on client. Remote Registry Service may be disabled. Make sure you can connect to Remote Machine Registry from Software Cache machine you are using.

    I tried first manually disabling Windows firewall and installion failed.

    Then i tried configuring installation job with option to disable Windows firewall and installation failed.

    There is a FW between PC client and Commserve but i installed hundred of clients Windows 7 without any problem.

    Have you any suggestions?

    I attached here the log of the job.

    Many thanks to all

  • Re: Problem installing commcell Console on Windows 10
    Posted: 09-12-2019, 4:31 AM

    Hi anna

    The log files which was provided only included (infofile and response summary), it does not include any logging for the installation. 

    From the sounds of it you are doing a push install from the CommServe to the Client 

    Could you attempt to do a decoupled install - http://documentation.commvault.com/commvault/v11/article?p=2032.htm?

    This will be creating a local package and then installing it on the target client.

    Regards

    Winston 

  • Re: Problem installing commcell Console on Windows 10
    Posted: 09-12-2019, 5:25 AM

    I advise against installing the CommServe to desktops.  Install the freely available OpenJDK 11.0.1 (this is the version CV SP16 uses) and then use the netx.jar bootstrap file.  That way your client will never run a service pack version below the CommServe.

    https://documentation.commvault.com/commvault/v11/article?p=3838.htm

  • Re: Problem installing commcell Console on Windows 10
    Posted: 09-12-2019, 9:53 AM

    Very appreciate suggestment. I'm using now Web Console without install sw on my PC.

    Many Thanks

    Annamaria

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy