Phase "scan" never ending

Last post 11-29-2019, 2:29 AM by macmecki. 2 replies.
Sort Posts: Previous Next
  • Phase "scan" never ending
    Posted: 11-28-2019, 8:55 AM

    Hello,

    i've an MacPro with macOS 10.15 , there is working a Check_mk Application for the System-Monitoring on our firm. Now i installed the MediaAgent for this Mac , but after i started the backup operation it works over 3 houres in Scan-Mode but never end. I must kill the Job.

    Why is the Scan-Phase so long ?

    Is there a problem ?

    I've accept the special agreements on the macOS.

    Our Commcell work with V11 SP16 HPK5 , the mediaagent was V11 SP16 with HotfixPack 26 (14Nov).

     

    Regards

    Chris

  • Re: Phase "scan" never ending
    Posted: 11-28-2019, 5:31 PM

    There are a few things wrong here, so hopefully it can get you on the right track.

    Is there a reason why you are installing the MediaAgent feautre on your MacPro? For Servers the File System Agent is enough but MacOS 10.15.x is not quite listed as supported yet (as at SP17) for File System backups (https://documentation.commvault.com/commvault/v11/article?p=2968_2.htm).  A better option is the Laptop/Desktop end-points the preferred option is the Laptop Agent for Macintosh as it MacOS 10.15.x is supported (https://documentation.commvault.com/commvault/v11_sp16/article?p=3405.htm), but you will need to check if your CV License supports the Laptop Agent (https://documentation.commvault.com/commvault/v11_sp16/others/pdf/commvault-complete-license-guide.pdf).

    In addition, the MacOS is not listed as a supported Operating Systems (AIX, HP-UX, Linux, Solaris, and Windows) for the MediaAgent Package.  https://documentation.commvault.com/commvault/v11/article?p=2822_2.htm

    And whilst not necessarily related to the issue but the way I am reading this is that your CommServe/CommCell is v11SP16 HPK5, and you have manually installed v11 SP15 HPK 26 on the MediaAgent.  If so, it is highly advised that you don't do that as it very probable that this configuration has not been tested.

  • Re: Phase "scan" never ending
    Posted: 11-29-2019, 2:29 AM

    Hi, thanks for the fast answer.

    It was sincerly confused that i also installed the same distribution on a other Mac-Machine, also with macOS 10.15 and here it will work properly. No Problems.

    I think it has another part of problem. On the Problem-MacPro works with DockerContainer's, sincerlly this was the problem. I don't know.

     

    Regards

    Chris

     

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy