Port 81 Not Working

Last post 01-16-2020, 5:05 AM by stefan.vollrath. 10 replies.
Sort Posts: Previous Next
  • Port 81 Not Working
    Posted: 01-07-2020, 8:53 AM



    I'm trying to run reports and I'm getting a failed connection message instead of the report in HTML.

    My newly rebuilt PC seems to (sometimes) have trouble with port 81.


    If I put in just the CS name for the URL it brings up the webconsole just fine, but with port 81  - http://commserve:81/ - it fails.


    Whats weird as sometimes I can change my default browser from Chrome to IE and it will work... sometimes neither works.


    It works fine on other PC's so I think there's something on my new one causing a problem.


    Any thoughts?



  • Re: Port 81 Not Working
    Posted: 01-07-2020, 5:47 PM

    Not much more frustrating than rebuilding a computer and it has problems. ;)

    However, we will need more information as to what the problem is apart from it fails.  Is it failing on large reports, or even on small reports?  What happens if you copy the Report URL and paste it into another browser rather than just changing the default.  How have you installed the CommServe UI client? Are you running Service Pack 15 or later and still using the Java 8 .JNLP web start, instead of Java 11? What was the reason for rebuilding the computer (upgrade or for stabilitiy reasons)?  Are you experiencing any other application problems?

  • Re: Port 81 Not Working
    Posted: 01-08-2020, 9:04 AM

    All good questions!


    I e-mailed the URL to another person and it doesn't work for them either.


    Also had them run a report and it gives the same response (I don't remember which browser it pulled up for them).


    The message is "

    This site can’t provide a secure connection

    commserve.network.net sent an invalid response.

    So it's not just my PC.
    FYI, I just started at this company so this may have been an issue for a while.
    There are daily reports scheduled and those work fine (inline report in e-mail messages).
    It seems to be only web related as saving the reports to a drive and then opening works fine.
    I RDP'd into the CS and ran a report and it came up fine, however this just opens a local file and doesn't use a URL/web.
    Also, I changed my default browser to IE this morning and it comes up okay... but still not in Chrome.
    Yesterday it wasn't working for either browser.
    Were running 11 SP16 HPK29.
    I have not installed the UI client (my client was pushed out to my newly installed PC).
    "C:\Program Files\Commvault\ContentStore\jre\bin\javaw.exe" -jar cv.jar commserve.network.net 8401 -oemid=1"
    Still investigating.
  • Re: Port 81 Not Working
    Posted: 01-08-2020, 9:14 AM

    Trying just the server URL.


    see picture attachment.


    works in IE  -- gives error in Chrome.



  • Re: Port 81 Not Working
    Posted: 01-08-2020, 9:33 AM

    The webconsole comes up fine in both browsers.

    I pull this up by just putting in the server name without the port 81 (:81) added.

  • Re: Port 81 Not Working
    Posted: 01-08-2020, 2:39 PM

    Now they've reversed themselves.


    IE no longer works (gives the "unable to reach this page" message) and Chrome DOES work for both the reports AND the main IIS page.

  • Re: Port 81 Not Working
    Posted: 01-09-2020, 9:52 AM

    The error was coming up again in Chrome this morning so I set Chrome to incognito mode and now it works.


    Both for reports and the default IIS page.


    I don't think leaving Chrome in incognito mode is a solution but just another piece in this odd puzzle.

    Attachment: incognito-mode.jpg
  • Re: Port 81 Not Working
    Posted: 01-13-2020, 1:04 PM

    Today, none of the three browser options work at all.


    Chrome, Chrome in incognito mode, IE and MS Edge all fail.

    Attachment: all-3-fail.jpg
  • Re: Port 81 Not Working
    Posted: 01-13-2020, 1:09 PM

    Okay I can get IE to work if I change HTTPS to HTTP .

    Attachment: ie-without-s.jpg
  • Re: Port 81 Not Working
    Posted: 01-15-2020, 3:14 PM

    I've opened a support incident on this, so I'll post the solution when one is found.




  • Re: Port 81 Not Working
    Posted: 01-16-2020, 5:05 AM

    Looks like you have a expired or incorrect SSL Certificate on your CommServe (Tomcat, IIS or both), or your Machine has an older Version cached and things the new one is a forgery. Might be worth checking the Details on the HTTPS Error. 

    How old is your CommServe and when have you refreshed the Certs last? Some CV Versions set the expiration Data for the Web-Certs to 1 year, some to 3.

    If you don't need encryption you might want to check if disabling HTTPS Forwarding helps (Additional Setting forceHttps false)

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Copyright © 2020 Commvault | All Rights Reserved. | Legal | Privacy Policy