Cross host restore directs to wrong server

Last post 06-24-2020, 7:25 AM by Marcel_Huisman. 0 replies.
Sort Posts: Previous Next
  • Cross host restore directs to wrong server
    Posted: 06-24-2020, 7:25 AM
    Hi,
     
    When doing a crosshost restore from primary to secundary server, the active server stops working. Below is shown in the cvd.log.
    The VIP hostname is VMSAPP006. The primary (active) server is the VMSAPP106 and the one we need to restore is the VMSAPP206.
    ************************
    4591 54f4 06/22 16:22:46 ### CvProcess::StartProcess() - Launching "/opt/commvault/iDataAgent/ClSapAgent", ""/opt/commvault/iDataAgent/ClSapAgent" -autodiscover -a 2:2509 -at 135 -ins 379 -cn vm
    sapp106 -vm Instance001".
    4591 54f4 06/22 16:22:46 ### [CVipcD] Remote Command Request from remotehost = <VMCV001.g-star.raw>. Launched Process: <"/opt/commvault/iDataAgent/ClSapAgent" -autodiscover -a 2:2509 -at 135 -in
    s 379 -cn vmsapp106 -vm Instance001>. Pid=21750
    4591 14f7 06/22 16:23:16 ### CvFwPull() - Got certificate/key request from DB engine
    4591 6217 06/22 16:23:16 ### CvProcess::StartProcess() - Launching "/opt/commvault/iDataAgent/ClDBControlAgent", "ClDBControlAgent -cmid LOG_PHCPCD -ccid 2 -cs vmcv001 -appid 2534 -appType 13
    5 -instid 379 -bkpType 1 -mType 6 -numStreams 1 -optType 0 -totFiles 1 -persistentLogBkp -cn vmsapp106 cvshost:vmsapp106.g-star.raw*vmsapp106*8400 cvsport:48641:0 cvsmyplatform:4 cvsremoteplat
    form:4 -vm Instance001".
    4591 6217 06/22 16:23:16 ### [CVipcD] Remote Command Request from remotehost = <vmsapp106.g-star.raw>. Launched Process: <ClDBControlAgent -cmid LOG_PHCPCD -ccid 2 -cs vmcv001 -appid 2534 -ap
    pType 135 -instid 379 -bkpType 1 -mType 6 -numStreams 1 -optType 0 -totFiles 1 -persistentLogBkp -cn vmsapp106 cvshost:vmsapp106.g-star.raw*vmsapp106*8400 cvsport:48641:0 cvsmyplatform:4 cvsre
    moteplatform:4 -vm Instance001>. Pid=25113
    ************************
    From Commvault the do a crosshost restore from the VMSAPP006, where we designate the VMSAPP206 as destination.
     
    Hope anyone has an idea what happens.
     
    KR,
     
    Marcel Huisman
The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2020 Commvault | All Rights Reserved. | Legal | Privacy Policy