Job state in "Discover" for a long time

Last post 11-28-2020, 8:50 AM by anfearard. 1 replies.
Sort Posts: Previous Next
  • Job state in "Discover" for a long time
    Posted: 11-25-2020, 5:01 AM

    Hello,

    I have a backup job with only one VM and during the backup it remains in "discover phase" for more than an hour.

    The backup is extremely long only on this VM ( juste 200 Go ).

    Only this job is running on the commserve at this period of time.

    What could be this problem?

  • Re: Job state in "Discover" for a long time
    Posted: 11-28-2020, 8:50 AM

    Have you viewed the logs to see what the issue might be or where it's sticking? Does it ever complete?

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2021 Commvault | All Rights Reserved. | Legal | Privacy Policy