Netware Agent always does full backup

Last post 02-28-2011, 6:23 PM by JWeir. 5 replies.
Sort Posts: Previous Next
  • Netware Agent always does full backup
    Posted: 02-28-2011, 5:14 PM

    Netware 6.5

    Simpana 8 with all patches

    Schedule Policy (all idata agent types) is set for incremental backups during the week but the Netware box is doing full backups all the time.

     

  • Re: Netware Agent always does full backup
    Posted: 02-28-2011, 5:34 PM

    Hello,

    Is that the only schedule configured for this Client?  Does the actual backup show as Full or is the size of the backup the same as a Full?  Does your Primary copy go to tape?  If it does, I would also recommend running a GUI Audit Trail Report to see if contents of tapes are being manually deleted that are in the same cycle.  If they are, it will automatically force the next backup to be a Full.

    JW

  • Re: Netware Agent always does full backup
    Posted: 02-28-2011, 5:41 PM

    This is the only schedule for the client

    The backup shows as full, all backups in the past are showing as full

    The size is consistent with a full backup every time

    Backup is going to disk and I can browse and recover from these backups

    There is no audit information indicating anything has been deleted.

  • Re: Netware Agent always does full backup
    Posted: 02-28-2011, 5:47 PM

    Hello,

    In the Event Viewer when this job first starts, are there any messages about it converting the job to a Full?  If so, does it give a specific reason?

    JW

  • Re: Netware Agent always does full backup
    Posted: 02-28-2011, 5:56 PM

    Just found the issue, this job is running so slowly that it is in fact the full backup from Saturday that is still running - now to figure out why it is so slow.

  • Re: Netware Agent always does full backup
    Posted: 02-28-2011, 6:23 PM

    I'm glad you have identified that.  When was the last time the machine was rebooted?  You may want to try that. 

    You can actually queue up your Incremental backups if you wish as well.  What normally occurs is there is a backup running for the Client in the Job Controller and the next schedule starts, it will not run at all and report back as failed to start.  You can go into Control Panel>Job Management and select the option for Queue Jobs if other conflicting jobs are active.  Instead of the failed to start error and the job not running, the scheduled job will appear in the Job Controller as Queued.  Once that Full completes, the Incremental backup will resume.

     

    JW

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy